www.ctrt.net > 安卓sDk Api17

安卓sDk Api17

说你本地没有19 API 你改一下编译版本就好了 改成你本地有的就行了,或者去更新一下SDK 更新方式已经上传

安卓版本一一对应于API版本。某API版本可能会更新Revision(比如有bug什么的)。由于API基本都是向下兼容的,安装最新的API版本即可。 参考资料:http://developer.android.com/guide/topics/manifest/uses-sdk-element.html

Eclipse中有个Android SDK Manager 里面有个个版本的SDK,前提是你的Eclipse安装了ADT、已经你的SDK版本是22

你的是32位的还是64位的系统?API好像是有区分的

打开android SDK Manager 在里面下载,对应的API,就有了

左边灰色选中的表示你要安装 Intel x86 Atom System Image,..; 要安装它,请先安装Android 4.4.2,即 API 19; 要安装Android4.4.2 ,请确认 Android SDK Tools,更新到如下图版本: 安装包是有依赖关系的。

把上面的armeabi-v7a放在sdk/system-images/android-17文件夹下面吧。

build.gradle → minSdkVersion →targetSdkVersion

1、CompileSdkVersion是你SDK的版本号,也就是API Level,例如API-19、API-20、API-21等等。 2、buildeToolVersion是你构建工具的版本,其中包括了打包工具aapt、dx等等。这个工具的目录位于..your_sdk_path/build-tools/XX.XX.XX 这个版本号一...

不会有问题的,由于andrid系统是向下兼容的,也就是说,高版本的SDK会兼容低版本的SDK。 举例说明: 1. 新建一个 Android Project (HelloAndroid), 指定为 Android 2.2 版本,对应的 minSdkVersion 填8,finish; 2. 此时我们运行 HelloAndroid ,会...

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com