www.ctrt.net > 安卓sDk Api19

安卓sDk Api19

找到项目里的一个project.properties的文件,应该是工程根目录下的,打开文件,把最下面的android-19改成android-18。

左边灰色选中的表示你要安装 Intel x86 Atom System Image,..; 要安装它,请先安装Android 4.4.2,即 API 19; 要安装Android4.4.2 ,请确认 Android SDK Tools,更新到如下图版本: 安装包是有依赖关系的。

想在线更新,你需要科学上网,国内屏蔽了google的所有ip地址 要么就下载其他人分享的SDK,手动添加到你的SDK目录下

因为你没有SDK去编译4.0以下的版本,所以你要去下载19以下的SDK 因为谷歌被国内封锁,所以你这里下载不了 要修改H,O,S.T来下载SDK H,O.S.T方法百度一下一在堆

应该可以,毕竟是向下兼容的,但不提倡这么做,

...api指的是对应的版本啊 只能说明你的sdk内版本不全...

build.gradle → minSdkVersion →targetSdkVersion

从android4.0.3开始,SDK同时支持ARM和Intel处理器,每个版本都有对应的ARM和Intel镜像,所以你先得安装这个版本的SDK后才能安装相应版本的镜像,你之所以找不到API 18的SDK,是因为你的SDK不是最新版本,先将你的SDK Tools更新到22,然后你就能...

下载最新的4.4api就行了,或者改project.properties里面api的值

可能是下载的服务器地址被墙了

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com