www.ctrt.net > 电脑上有.nEtFrAmEwork4.5.1但是安装软件要用.nEtF...

电脑上有.nEtFrAmEwork4.5.1但是安装软件要用.nEtF...

win8.1默认是.net framework4.5,现在大部分软件都开始基于4.0和4.5的版本开发了,不需要卸载,有些软件还是需要4.5环境...

如果用360软件,出现问题的机率会大一些。 建议使用系统自带的系统更新来检测并安装;如果不行,到微软官方网站下载.net 4.6安装包手动进行安装。

.NET 分为32位和64位 你是对应安装的吗? .NET一般是跳跃系统或大型游戏才需要的软件 你是用电脑玩手机游戏吗? 你安装adobe和DirectX了吗?这俩是游戏必须安装的运行库

NET Framework v4.0是微软的一款程序开发软件, 有一些软件,比如游戏和美化软件等,是用它编写的, 所以需要调用它。 你可以百度一下,下载安装一个。 这里不便发地址给你。 我电脑里面装了2.0、3.0、4.0都有。 它只在其它程序调用的时候才启动...

好说,如果你是 Windows XP,那么建议你安装 .NET Framework 1.1 SP3、2.0、2.0 SP2、3.5 SP1 Full Package、4.0安装全了,这样就不会出问题。 如果你是 Vista ,那么安装 3.5 SP1、4.0就行了。 如果你是 Win7,那么安装4.0就OK。 最新的不一定...

.net framework是微软的开发程序的框架 .net技术是比较新的技术 用.net开发的程序就需要.net的环境来支持才能运行 打个比方linux的应用程序只能在linux的环境下才能使用 明白了吗?

.net framework 由应用程序决定使用哪个版本,现在许多软件都使用 .net 技术编写的。 因此即使你卸载了某个版本的 .net,说不定安装某个软件时还需要安装。例如 3DSmax 离了 3.5 就无法运行;AutoCAD离了 4.0 就无法运行,微软的 Office 也需要 ...

可以删掉的 1.1 ,2.0, 3.0, 3.5 ,4.0, 4.5 这些都是微软软件的运行环境,你要是吧安装4.5开发的软件这些都没有用的。不过建议别删除。

同求,遇到这个毫无办法。说我已安装netframe的之前版本,但是在win10里又找不到地方卸载。楼主找到了吗?

WIN8系统已经自带3.5的框架,无需手动安装的。 具体加载方法: 【控制面板】》【程序和功能】》右上角的【启用或安装WINDOWS功能】。详细看附件截图。 希望能帮到你! 附件图片:

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com