www.ctrt.net > 和myEClipsE8.5相匹配的jDk是哪个版本啊

和myEClipsE8.5相匹配的jDk是哪个版本啊

支持的,不过版本有点高。建议用1.7或者1.6版本 在window -preference --myeclipse----server ---tomcat下配置tomcat; 在window -preference --java---JRE下配置jdk即可。

myeclipse中点击window--preferences--java--install

具体步骤:菜单window->preferences->java->Installed JRES。 点中了,右边的窗口点ADD按钮,记住选择添加安装了Java目录下的JDK目录,而不是JRE目录。在列表中选择你要使用的那个jdk版本。 然后Compiler项下,选择编译的jdk级别就可以了。

个人用的是MyEclipse Professional 2014,可以支持jdk 1.8

所有4高清爱好者的好消息。本周推送的预览者补丁将会让你的Xbox One 支持杜比全景声。国行Xbox One 500与1版本均已上市,售价2399元起。

MyEclipse 8.5的JDK路径如下:

新版的的MyEclipse支持JDK 8

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

myeclipse中点击window-- preferences --java -- installed jre, 右边点击add。 选择standard VM 下面点击next 在下图的弹出框中选择你电脑上面安装的jdk的路径就行了,如下图

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com