www.ctrt.net > 请问JDK%7u21%x64对应什么版本的EClipsE

请问JDK%7u21%x64对应什么版本的EClipsE

JDK-7u21-x64对应64位版本的eclipse,原因如下: 不同的位数系统版本只能运行相应的java版本,否则无法运行。而对JDK7的支持是从eclipse 3.7.2开始的,所以下载的eclipse最低版本不能低于3.7.2,推荐下载3.7.2或者4.2.2版本。官网图片如下:

建议 JDK 7、8、、、、、、、、虽然6 也可以

1、点击eclipse菜单栏的window下拉菜单选中preference 2、点击preference进入配置项管理对话框,展开java,再选中Installed JREs,右边窗口就出现了jdk配置项了 3、点击Add按钮,进入jdk选择对话框 4、这里会要求选中一个jre版本添加到工作空间...

使用最新版本的32位的Eclipse,名字为eclipse-jee-luna-SR2-win32

JDK-7u21-x64对应64位版本的eclipse,原因如下: 不同的位数系统版本只能运行相应的java版本,否则无法运行。而对JDK7的支持是从eclipse 3.7.2开始的,所以下载的eclipse最低版本不能低于3.7.2,推荐下载3.7.2或者4.2.2版本

你安装的这个JDK 版本是JDK7的。 后面的i568说明是32位的, 如果是64位的,名字后面一般有x64的显示。JDK分32位和64位,选择哪一个要根据你的电脑系统来定。 eclipse官网上面也是分32位和64位的。 至于用什么版本的就无所谓的 , 官网首页一般都...

jdk跟Eclipse没有什么关系的。开发工具最好不要追求最新的,找最稳定版的 eclipse的话 3.3-3.8直接都功能来说都比较稳定的。 不同版本Eclipse对JDK版本要求Eclipse 4.6 (Neon)---需要JDK1.8版本,官网解释如下Eclipse 4.6 (Neon)isscheduled for...

版本不对就换么,jdk别用1.6以下的 就行了,eclipse应该没有这个约束,具体情况具体分析吧

用Eclipse4.2。 用Eclipse或MyEclipse是要设置编译器的,如果没提供设置JDK7作为编译器,你肯定就无法编译。Eclipse4.2设置编译器为1.7之后,就可以编译了。 Eclipse 是一个开放源代码的、基于Java的可扩展开发平台。就其本身而言,它只是一个框...

Eclipse3.7.1

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com