www.ctrt.net > 我的世界 什么版本支持jAvA8

我的世界 什么版本支持jAvA8

好的LZ,解答如下: (1)从1.7.10版本开始,包括1.8版本和之后的版本,目前暂时只支持java7,java7离线安装包下载地址...

较低的MC版本只能用ja7,较高的只能用ja8,如果乱用就会说ja路径错误或者无反应。 如果安装了JAVA8就改变成JAVA7。 首先打开控制面板,点击程序和功能,找到JAVA,那么点右键卸载掉,在这里能看到你的JAVA版本,如果是JAVA8,可以尝试卸载j8,改...

较低的MC版本只能用ja7,较高的只能用ja8,如果乱用就会说ja路径错误或者无反应。 如果安装了JAVA8就改变成JAVA7。 首先打开控制面板,点击程序和功能,找到JAVA,那么点右键卸载掉,在这里能看到你的JAVA版本,如果是JAVA8,可以尝试卸载j8,改...

其实都可以,我建议最好还是更新版本要java8,因为更新的版本许多功能都优化了,BUG修复了,这样才能保证玩游戏的流畅度和乐趣

不要,我也用java6,java6--》http://pan.baidu.com/s/1jHdmCBG

其实都可以,我建议最好还是更新版本要java8 因为更新的版本许多功能都优化了,BUG修复了 这样才能保证玩游戏的流畅度和乐趣

如果玩mod(即使用forge)的话,需要使用java7(jre7/jdk7应该都可以);如果只玩原版的话用java8就可以了,毕竟java8能直接在官网下载到

这个问题我也遇到过,解决办法只有重装系统,换个显卡或是更新显卡驱动。要不然你装其他我的世界试试?

路径安装时候不同会有不同,如果是默认路径就是C:\Program Files\Java\XXXX

未测试,目测可行!目前java最新版本为JAVA8,基本上加了mod或者插件之后java6就扛不住了,java7现在都有些吃力了,建议直接升级java8.升级java8时请到官网去下离线安装版,这样会快一些,望采纳.

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com