www.ctrt.net > luCEnE5.2 支持jDk1.7吗?

luCEnE5.2 支持jDk1.7吗?

官方的答案: Release 4.8.0 [2014-04-28] System Requirements (1) LUCENE-4747, LUCENE-5514: Move to Java 7 as minimum Java version. (Robert Muir, Uwe Schindler)

不支持,可以看下面的官方文档 http://lucene.apache.org/core/4_10_2/SYSTEM_REQUIREMENTS.html

lucene4.0版本: 安装上jre1.6以上版本即可,你注意一下,你工程的java build path 下面关于Libraries下面的jre是什么版本的。更换为1.6以上的。 项目键-->properties-->Java Build Path -->Libraries 安装1.6的jre window-->preferences-->java.

用了1.8版本的jar包了,换jdk1.8或者更改jar包

lucene4.0版本: 安装上jre1.6以上版本即可,你注意一下,你工程的java build path 下面关于Libraries下面的jre是什么版本的。更换为1.6以上的。 项目键-->properties-->Java Build Path -->Libraries 安装1.6的jre window-->preferences-->java.

lucene4.0版本: 安装上jre1.6以上版本即可,你注意一下,你工程的java build path 下面关于Libraries下面的jre是什么版本的。更换为1.6以上的。 项目键-->properties-->Java Build Path -->Libraries 安装1.6的jre window-->preferences-->java...

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com