www.ctrt.net > myEClipEs8.5 jDk1.7的问题

myEClipEs8.5 jDk1.7的问题

MyEclipse8.5 就不可能装1.7啊,最高就是1.6没必要装1.7吧。1.6就够你用了

如果你的myeclipse没有配置成功,则按如下配置:Preferences->Java->Installed JREs 就在这里配置。点了Installed JREs 后点击右边的ADD按钮就会弹出配置页面来了,则会出现JRE Definition(如果是7.0版本会出现一个对话框,选择Standard VM,点...

选择Tomcat版本,我们这里选择Tomcat 8.x,注意首先要勾选Tomcat 8.x server 为Enable,不然不起作用! 在Tomcat home directory目录选择之前解压的tomcat解压包即可!

1、设置默认使用的JDK和JRE环境。 具体步骤:菜单window->preferences->java->Installed JRES。 点中了,右边的窗口点ADD按钮,记住选择添加安装了Java目录下的JDK目录,而不是JRE目录。 天价后,在列表中选择你要使用的那个jdk版本即可。 然后C...

打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到“Java”选项,点击向下小箭头打开,然后,点其中的“Installed JREs”。 点击preferences对话框里Java选项栏对应的Add按钮,弹出Add JRE对话...

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

环境配置错误。 在你的项目工程点右键:properties ->Java build path ->libraries,加上jre system library 即可。

myeclipse中点击window-- preferences --java -- installed jre, 右边点击add。 选择standard VM 下面点击next 在下图的弹出框中选择你电脑上面安装的jdk的路径就行了,如下图

MyEclipse是不是自带JDK这个我不知道 说JDK贯穿整个项目是因为所有代码的编译都需要用到JDK 就是从项目开始到项目结束都离不开JDK 所以说JDK贯穿整个项目

MyEclipse自己会带一个JDK,他是eclipse加插件的增强版,就不用安装eclipse了JDK也可以不安装了,但是推荐你安装一个JDK,然后要在MyEclipse里配置一下使用自己安装的JDK,而不是MyEclipse自带的JDK。

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com