www.ctrt.net > mysql%ConnECtor%jAvA%5.0.8.zip对应哪个mysql版本

mysql%ConnECtor%jAvA%5.0.8.zip对应哪个mysql版本

mysql-connector-java-commercial-5.1.28-bin 就是 Connector J 5.1.28 里面的jar包 驱动向下兼容的,mysql-connector-java-commercial-5.1.28-bin 的驱动,可以兼容低版本的mysql数据库 高版本的驱动,兼容低版本的数据库

mysql-connector-java-5.0.8-bin.jar对应mysql5.0以上的版本

记得5.0好像是支持mysql5.0

把mysql-connector-java-5.0.8-bin.jar 分别放到你tomact按照目录中的C:\Program Files\Java\jdk1.6.0_10\Tomcat 5.0\shared\lib文件夹中跟C:\Program Files\Java\jdk1.6.0_10\Tomcat 5.0\common\lib文件夹中这样你所有的工程目录链接数据库就不...

mysql-connector-java-5.0.8-bin.jar对应mysql5.0以上的版本 mysql-connector-java-commercial-5.1.28-bin 就是 Connector J 5.1.28 里面的jar包 驱动向下兼容的,mysql-connector-java-commercial-5.1.28-bin 的驱动,可以兼容低版本的mysql数...

你报的问题是没有找到类,而不是类版本错误。你确定你的mysql-connector-java已经

驱动jar包升级,无非是因为远来的jar本来就有些缺陷要修改,或者要做必要的优化。还有就是数据库也不断升级,那驱动包自然要升级,不然有可能出错。 理论上是越高级 越好的,不过具体要看数据库版本,有些版本太低了,用最新jar未必会最优

http://mirrors.ibiblio.org/pub/mirrors/maven2/mysql/mysql-connector-java/5.0.8/mysql-connector-java-5.0.8.jar

导入工程里面啊 Lib只是放在环境上的jar

你用mysql-connector-java-3.XX-bin.jar的驱动,你要放在WEB-INF\LIB里,没有我发给你,5的也有。

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com