www.ctrt.net > php 5.3以上就不能用zEnD optimizEr来解密了,貌似...

php 5.3以上就不能用zEnD optimizEr来解密了,貌似...

加密仍然是用zend guard,收费软件 解密运行部分5.2以下版本用optimizer,5.3以上版本用loader,都需要挂载到php上。免费插件 也可以直接用zend server已经安装好了这些组件。 也是免费的。

PHP5.5.3如何使用ZendOptimizer? 使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后ZendOptimizer就不在更新了。5.3,5.4有zend loader 可以使用phpstudy,切换5.2+php。 如果满意请采纳~~ 您的采纳是我前进的动力~~(*^__^*) 嘻嘻

1、zend optimizer到底是干什么的? 用优化代码的方法来提高php应用程序的执行速度 2、在apache+php环境下安装zend optimizer 就可以使用了? 对的,正确安装后,执行php文件时自动优化代码,安装方法网上一箩筐你搜索看一下就可以了,重点指出...

使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后就ZendOptimizer?

php5.2才支持 5.3以后zend load

zend optimizer级别相对zend guard而言版本较低,只能应用于php5.2及以下版本。zend optimizer加密的文件在zend guard下解析不了,相反,zend guard加密的文件zend optimizer解析不了。 php5.2使用的是zend optimizer。 php5.3使用的是zend guar...

php5.3.0及以上的版本与zendoptimizer好像不兼容的,最好php5.3.0以下的版本,我自己测试过(我是vista系统),zo是安装好了,但是exif、soap这类扩展不能使用,听说是有些扩展不好用! php的话,可以自己下载一个版本低一点的,集成系统的话找...

php5.3或者以上是不支持 Zend Optimizer 3.3.3 ,如果你使用的是php5.3以上,建议再安装php5.2,使用黑刀解密,然后覆盖原文件,记得要先备份防止丢失,当然,需要使用php5.2的多多少少有版本兼容问题

Zend Optimizer适合php5.3之前的版本,所以你这个php5.4是安装不了的。php5.3之后的版本开始使用zend guard loader。

先查看当前php版本,如果是5.2.x以下版本,你安装ZendOptimizer是没问题的,如果是php5.3以上版本,那已经不叫ZendOptimizer了,你应该下载ZendGuard,建议你先看看你安装的源码要求支持php版本号再来解决这个问题吧

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com