www.ctrt.net > spring 3 升级 spring 4.2.5遇到的问题

spring 3 升级 spring 4.2.5遇到的问题

hibernate-validator的版本太低了,升级到4.1或以后,就有了

我也遇到这个问题了,据说是版本BUG。不支持3.5以上的这个jar包,建议使用2014或者进行更新最新版即可解决

希望对你有帮助http://blog.csdn.net/alivetime/article/details/6288446

spring依赖的Jar包 从tx中可以看出,是有关事务的jar包

这个错地意思是spring地jar包没有对应地源代码包。这应该是eclipse把地错,不影响程序启动

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com