www.ctrt.net > tomCAt8 jDk版本

tomCAt8 jDk版本

7 and later

明显是class文件不兼容导致的,你用的哪个版本的jdk? 官方有说明的: Tomcat 8.0 requires Java SE 7 or later. Read the RELEASE-NOTES and the RUNNING.txt file in the distribution for more details.

从tomcat官网就可以看出对应版本的列表 http://tomcat.apache.org/whichversion.html tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

tomcat9支持:jdk8(含)以下版本; tomcat8支持:jdk7(含)以下版本; tomcat7支持:jdk6(含)以下版本; 你根据自己的环境来选择。

明显是class文件不兼容导致的,你用的哪个版本的jdk? 官方有说明的: Tomcat 8.0 requires Java SE 7 or later. Read the RELEASE-NOTES and the RUNNING.txt file in the distribution for more details.

你这个问题有点模糊。 tomcat是个java应用,运行在jdk上,不是吗? tomcat8和java8安装到一起,使用是没问题的。 如果你是问对javaEE中servlet版本的支持的话,就得去官网查了。

一般是和jdk版本保持一致的,也就是说tomcat6用>=jdk6版本就可以了。通常情况下,可以依次类推的。希望帮到你。

tomcat6.0到tomcat8.0d任何一个版本都行

JDK的安装配置步骤:1、从Oracle官网下载JDK安装包,如:jdk-7u79-windows-x86版本。 2、安装包下载完成后,双击安装包进行安装,安装路径可以使用默认路径,这里改为D:\Program Files\Java。 3、安装完成后,还需要进行环境变量的配置,在系统...

这三个软件是不需要对应的版本的,只是看他们是否支持一些特定功能。 推荐的版本如下: jdk:最新版是java8, 可以java6以上的版本,包括java6. tomcat:一般推荐tomcat5以上,有tomcat5/6/7/8几个版本,有些老一点版本的myeclipse可能还没支持...

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com