www.ctrt.net > win7旗舰版如何安装.NET 2.0 %DotnEtFx

win7旗舰版如何安装.NET 2.0 %DotnEtFx

到控制面板,程序下面的打开关闭win功能。找到.NET Framework3.5。打开列表,选中其中的两个,就好了。3.5是包含2.0的,所以不用另行安装。

这个勾上后,到控制面板---程序----卸载掉 ,重启计算机 再安装2.0版

建议: 先架设IIS,再安装dotNetFx40_Full_x86_x64.exe(从网上下载),最后装SQL 2005及其应用程序。否则就会出现这样那样的莫名其妙的问题。

因为你下的可能是32位的,所以不兼容。下面是下载地址: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=6523 选择简体中文就可以了。

WIN7下装dotnetfx35方法: 以iso文件为例进行讲解,首先下载好windows8或8.1的安装镜像。 将其加载到虚拟光驱中。 按下windows键+R键,在命令行中输入cmd命令,打开命令提示行。 输入命令DISM /Online /Enable-Feature /FeatureName:NetFx3 /All...

win7 自带dotnetfx3.5,可直接添加,方法如下: 1、点击开始,点击运行,输入appwiz.cpl,点击确定; 2、点击打开或关闭windows功能; 3、点击勾选Microsoft .net framework 3.5.1,点击确定; 4、等待完成即可。

win7有自带的,在控制面板-->程序和功能--->启动或关闭Window功能,然后,把.Net Framework3.5全部勾上就行! 是不是装sqlserver2008呢?

我的电脑也是Win7 64位的,安不了那个程序,但是没有安装那个程序也可以玩…… 不知道这个对你有没有帮助: http://zhidao.baidu.com/question/299615220.html 上次我在这里帮人解答的,结果好像就可以玩了,也不知道你们的情况是不是一样的呢? ...

1.打开控制面板; 2.选择“程序”; 3.选择“打开关闭Windows功能”; 4.如果有确认提示,请点“确定”; 5.勾寻.net Framework 3.5.1”; 6.点击“确定”,重新启动机器即可。

试着强制安装上去再说,反正不兼容的话W7会选择以兼容模式运行。提示不兼容是因为自带的dotnet已是3.5版本,不兼容就是说在3.5环境中运行2.0不兼容。。如果能安装2.0,安装之后,把3.5卸载即可完美运行

网站地图

All rights reserved Powered by www.ctrt.net

copyright ©right 2010-2021。
www.ctrt.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com